Sei qui: HomeProfessioneCatastoBrowser supportati dal servizio Sister

Browser supportati dal servizio Sister

L'Agenzia delle Entrate comunica che a partire dal 9 febbraio 2017 l’accesso ai servizi Sister potrà avvenire solo tramite una versione aggiornata del proprio browser che dovrà supportare necessariamente il protocollo TLS 1.2  
Di seguito, vengono indicate le versioni minime richieste dei browser più diffusi che supportano il richiamato protocollo.  

  • Internet Explorer versione minima 11 o Edge
  • Opera Browser versione minima 12.18
  • Apple Safari versione minima 9
  • Mozilla Firefox versione minima 44
  • Google Chrome versione minima 48
Vota questo articolo
(0 Voti)